Quick Links:
Help Topics Interactive Geometry Save & Print Commands Index

Geometry Custom Apps

The Geometry Custom Apps embed dynamic 2D and 3D shapes and animations. Click on the name of a tool below for a description and related help topics:

Contour
Slicing Polyhedra
Slicing Cones, Cylinders, and Spheres
Surface of Revolution
Graphical Linear Programming

Contour

Represent three-dimensional objects and surfaces with contour lines or horizontal and vertical cross sections.

The help topics below include information on: Getting Started and Contour Settings, inserting a moveable Relief Line whose topographic profile is also displayed, and options for customizing the display of a 3D Graph representing the data.

Getting Started

Contour Settings

Relief Line

Customizable 3D Views

Select entries of the 3D View menu to activate customizable features of the 3D plot. Choose an entry to activate (a check mark will appear next to the entry), select it again to deactivate (indicated by no check mark).

 

Slicing Polyhedra

Visualize common polyhedra and manipulate 3D modeling options such as cutting and unfolding.

Instructions

  1. Set up the model by choosing a solid from the Polyhedron menu.
  2. Adjust the graph view.
  3. Model the slicing or unfolding of the selected polyhedra.
  4. Use the Tool menu to save, print, or otherwise record your work.
    See also Save & Print.

 

Slicing Cones, Cylinders, and Spheres

Dynamically manipulate a plane slicing a cone, cylinder, or sphere, and view the corresponding cross section.

This custom app allows for the manipulation of the position of the plane (drag the tilt slider) and the view of the cone, cylinder, and sphere (choose from the Surface menu then drag the solids themselves) in order to examine the resultant intersection. The help topics below include information on: Slicing Plane Attributes and the Tool Menu.

Slicing Plane Attributes

Tool menu

The Tool menu offers options to Copy, Save, Print, and Close the custom app.

 

Surface of Revolution

Draw and manipulate a line or connected series of line segments in two-dimensional space to simultaneously generate a surface of revolution in three-dimensional space.

A surface of revolution is a surface formed by rotating (revolving) a curve about a line. The help topics below include information on: the Draw Tools for defining lines and curves, the Revolution Settings for setting the angle and axis of revolution, the Tool menu, and Options menu.

Draw Tools

Revolution Settings

Tool menu

The Tool menu offers options to Restart, Print, and Close the custom app.

Options menu

The Options menu allows you to modify the display of the 3D surface of revolution.

 

Graphical Linear Programming

Analyze an optimization situation by using constraint inequalities and an objective function to find the minimum/maximum. Two-dimensional (2D) and three-dimensional (3D) linear programming problems can be examined.

The help topics below describe how to build a linear programming situation, how to analyze that situation, and the tools available for saving your work or converting to the Spreadsheet environment.

Build a Linear Programming Situation

Analyze the Situation

What is your purpose? Maybe you want to analyze the linear programming situation one constraint inequality at a time, resulting in the determination of the feasible region, and finalizing by using the objective function to find the minimum/maximum. Or perhaps you want to skip all the details and get right to analyzing the feasible region. Your intent determines the way you use this tool.

Tool menu

The Tool menu offers basic options for starting new problems or saving your work. You can also export your work to Spreadsheet for further analysis.