Quick Links:
Help Topics Data Sets Custom Apps Index Save & Print

Data Analysis

Use the Data Analysis tool to analyze univaritate and bivariate data in graphical and numeric displays.

A Data Analysis data sheet is like a spreadsheet environment with statistics related functionality.

 

Data

To modify or edit a pre-loaded data set, choose Edit | Enable.

Choose a data set from the Data menu for quick access to pre-loaded data examples.

See also Data Sets, Spreadsheet.

 

Edit Styles and Settings

Help topics for Edit menu options including Cut, Copy, Paste, Fill Down, Set # of Digits, Column Name, and Column Formula are common across Spreadsheet and Data Analysis.

Note: Some functionality is available within Spreadsheet and not in Data Analysis (e.g., Sort, Delete and Insert rows/columns).

Note: Settings for graphs are available within the Options menus once a plot is shown.

 

Graphical Displays

Options for Graphical Display (see Graph menu) include those for univariate and bivariate data display, statistical plots, and frequency tables. Link to additional help contents and settings for each graph type:
Univariate Bivariate Statistical Frequency Table

See also Save & Print.

Note: The Tools menu of each graph window gives options to Copy a graph image to a clipboard to paste into another application (e.g., Text Editor). Also choose to view Tool | Basic Statistics for the plotted data.

Histogram

Use a single column, or Control+Click to select more than one column of data for a "stacked" Histogram.

Box Plot

Use a single column, or Control+Click to select more than one column of data for a "stacked" Box Plot.

Scatterplot

Two columns must be selected to plot Scatterplots; one independent and one dependent column are required.

Matrix Plot

Two or more columns must be selected to plot a Matrix Plot.

Time Series

At least one column of data must be selected to plot a Time Series graph (multi-column graphs will be color-coded).

Normal Plot

At least one column of data must be selected to plot a Normal Plot graph (multi-column graphs will be color-coded).

Frequency Table | Histogram, Box Plot

There are two options for frequency tables: Histogram, and Box Plot. To use these plot options, the values of frequency table should be listed in one column, with their corresponding frequencies in another column.

 

Statistical Analysis

Descriptive Statistics

Choose Statistics | Descriptive Statistics to view summary statistics for the columns of an active data sheet. The following calculations are given for each column:

n (number of values in the column), Mean (arithmetic average), Minimum (smallest value), Q1 (first quartile), Median (middle value of ordered list), Q3 (third quartile), Maximum (largest value), Sample Standard Deviation (a measure of spread), Sample Variance (the square of the standard deviation).

Chi-Square Test

To use the Chi-Square Test:

  1. First open or create your own bivariate categorical data set (e.g., Crying).
  2. Choose Statistics | Chi-Square Test to open a Chi-Square Analysis window to obtain the chi-squared statistic.

Randomization Distribution

Create an approximate sampling distribution of possible differences in means, medians, or standard deviations of two treatments by rerandomizing, then identify extreme events.

See Statistics & Probability Custom Apps.

Distribution of Sample...

Explore the shape, mean, and standard deviation of distributions of sample means, medians, or standard deviations for various sample sizes.

See Statistics & Probability Custom Apps.

Regression

Within an open data set, choose a regression type (e.g., linear) from the Statistics menu. Within the Choose Columns window, select one column for each of the independent and dependent variables. Click OK to approve the choices and view the Regression Analysis Frame. Several options are available within this frame: